Sick of the whole f*****g thing

A forum for everything else that does not fit into the other categories

Sick of the whole f*****g thing

Postby Splitpin » Tue Aug 13, 2019 8:19 pm

I've totally lost control of MY computer, except for here thank god.
Now I can't access my email ...WTH! well, not all of it anyway... but I can't read my "focused" mail.,,which I would like to see :angry:
Deleted AeroflyFS2 and reinstalled (huge bandwidth cost) ...still won't work....not happy.
Did the same with War thunder ... the same result, big bandwidth cost, and no result....not happy again.

Tell you what ...you can stick all your cloud-based crap.... Like, Mike (emfrat) get the DVD, and deal with it yourself....rather than deal with this s**t.

Scaber(Greg) if you see this, pm me, and I'll give you my new number, I think your the only one who can help(locally)
User avatar
Splitpin
NZFF Pro
 
Topic author
Joined: Mon Aug 03, 2009 12:15 pm
Posts: 16649
Location: Christchurch NZ

Re: Sick of the whole f*****g thing

Postby toprob » Tue Aug 13, 2019 9:20 pm

I've been swearing at tech all day, but nothing like your issues -- hope you can get it sorted out soon.
User avatar
toprob
NZFF Pro
 
Joined: Sat Apr 29, 2006 4:56 pm
Posts: 5854
Location: Diamond Harbour

Re: Sick of the whole f*****g thing

Postby chopper_nut » Wed Aug 14, 2019 11:43 pm

There's obviously a fundamental problem there. My first though is virus... what happens if you start in 'safe' mode?
User avatar
chopper_nut
NZFF Pro
 
Joined: Wed Oct 25, 2006 9:58 pm
Posts: 2173
Location: The malaria ridden jungles of PNG

Re: Sick of the whole f*****g thing

Postby emfrat » Thu Aug 15, 2019 9:20 pm

Marty - don't know if this is causing your trouble, but it does seem relevant.

https://www.aerofly.com/community/forum ... or-update/

ATB, Mike
MikeW
'Propliner' is actually short for 'Proper airliner, with big rumbly radials'

Image
User avatar
emfrat
NZFF Pro
 
Joined: Sat May 07, 2011 7:41 pm
Posts: 2765
Location: 50 DME YBBN

Re: Sick of the whole f*****g thing

Postby Splitpin » Sat Aug 17, 2019 6:41 pm

Cheers Mike , Im looking at that now.
Thanks also Nick ...its not a virus, I've scanned everything twice, repaired the registry ...defragged, updated all my drivers ....
User avatar
Splitpin
NZFF Pro
 
Topic author
Joined: Mon Aug 03, 2009 12:15 pm
Posts: 16649
Location: Christchurch NZ


Return to Off Topic

Who is online

Users browsing this forum: No registered users and 6 guests