Missing Tree Textures around Wellington Airport and City

The official REAL NZ support forum

Missing Tree Textures around Wellington Airport and City

Postby MurrayH » Mon Jun 05, 2017 5:49 pm

I have just reinstalled FSX, ORBX and then all real NZ Subscriptions on a new Windows 10 computer.

I noticed, when lined up for take-off at NZWN (GodzoneNZWN), I see black boxes at the northern end of the airfield and around the waterfront, which I assume represent missing tree textures.

I then installed the VLC libraries and Godzone Tree Textures, but this did not fix the problem.

I was wondering if you know exactly what files I may be missing please?
MurrayH
Member
 
Topic author
Joined: Tue Jan 23, 2007 8:54 am
Posts: 47

Re: Missing Tree Textures around Wellington Airport and City

Postby toprob » Mon Jun 05, 2017 6:12 pm

Hi Murray
Are they boxes, or crossed-planes? Only custom textures you should see there are the autogen buildings, which are installed with some but not all issues.
Image
User avatar
toprob
NZFF Pro
 
Joined: Sat Apr 29, 2006 4:56 pm
Posts: 5567
Location: Diamond Harbour

Re: Missing Tree Textures around Wellington Airport and City

Postby MurrayH » Tue Jun 06, 2017 6:49 pm

Here are some screen shots...

Image

Image

Image
MurrayH
Member
 
Topic author
Joined: Tue Jan 23, 2007 8:54 am
Posts: 47

Re: Missing Tree Textures around Wellington Airport and City

Postby toprob » Thu Jun 08, 2017 6:22 pm

Sorry about the wait, Murray. I used to have a spare installation on my old PC which held older installs, but I no longer have this, sorry, so it's been a while since I've seen this version.
It certainly does look like trees though, I'll find the time to reinstall it and see if I can pinpoint the missing texture.
Image
User avatar
toprob
NZFF Pro
 
Joined: Sat Apr 29, 2006 4:56 pm
Posts: 5567
Location: Diamond Harbour

Re: Missing Tree Textures around Wellington Airport and City

Postby MurrayH » Fri Jun 09, 2017 8:02 pm

Hi Robin

I found the issue and am embarrassed that it was completely my fault.

i had DX10 preview ticked in my Display Options.

Once I deselected this option, the Black boxes disappeared.

Sorry for wasting your time.

Murray
MurrayH
Member
 
Topic author
Joined: Tue Jan 23, 2007 8:54 am
Posts: 47


Return to Godzone 'Real New Zealand' Scenery Support

Who is online

Users browsing this forum: No registered users and 3 guests